Reparando motor piaggio x9 125cc

 
 Seguros

 Identificación
Identificarse
Nombre de Usuario:
Contraseña:
Olvidé mi contraseña
Reenviar email de activación
 
 
 
Registrarse
Condiciones de uso
Política de privacidad
 
 Menu Animado

Reparando motor piaggio x9 125cc

Notapor dino83 » 19 07 , 2019 1:41 am

Hola a tod@s!!
Soy nuevo en este foro, he adquirido una x9 125 del 2006 averiada ya que me gusta el tema de meterle mano a las motos y nunca he tenido una scooter.
He estado leiendo un poco y me he dado cuenta de que este modelo ha dado bastante guerra con el tema del envendido o arranque.
Pero no me quiero dar por vencido aun jeje.
Os queria comentar mi problema y ir comentando todo lo que estoy haciendo para tratar de solucionarlo y en el caso de que lo consiga que le sirva a futuros dueños de este modelo.
Voy al grano, no consigo que arranque la moto, al darle al contacto se enciende todo correctamente, la bateria tiene mas de 12v con lo cual, carga tiene. Al pulsar en arranque mueve el motor de arranque y la bendix conecta correctamente con la corona pero no hay explosion en el cilindro.
He comprobado que la bujia genere chispa y la hay, tambien que el cilindro se mueva y se mueve. He comprobado que la bomba de la gasolina mande combustible al carburador y tambien llega.
Lo que voy a hacer a continuacion es soltar el carburador y limpiarlo bien, no vaya a ser que este obstruido.
Quizas pruebe a echar un poco de gasolina en el cilindro y a ver si hay explosion. He pedido una bujia nueva , para este modelo en el manual marca una ngk cr8eb y casualidad es de terminal gordo y la pipa que tengo es para terminales finos, asique tambien he pedido una pipa para 14mm ( espero que sea esa pipa para ese tamaño de terminal porque la verdad es que no tengo mucha idea, quizas la pipa este cambiada y no sea la original) se que a algunas bujias se les desenrosca la punta y se le queda el terminal fino, pero estas bujias creo que vienen con el gordo que no se puede desenroscar.
Tambien he pedido un comprobador de presion para verificar que esta bien ( hace tiempo que queria coger uno)
Si despues de todo esto sigue sin arrancar, no se que mas le voy a hacer.
En principio quiero pensar que si hay chispa, el estator, el regulador y cdi deberian de estar bien, pero no estoy seguro del todo.
Siento la chapa, escribo todo esto por si alguien tiene idea del tema.
Toda ayuda seria de agrado, espero que pueda darle una segunda vida a esta x9 que tiene ya sus 55000 km
Un saludo para tod@s
Última edición por dino83 el 05 08 , 2019 2:10 pm, editado 1 vez en total
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor Luben » 19 07 , 2019 6:35 pm

Yo te diría que revisaras bien el carburador que es donde generalmente tienen fallas este modelo, inclusive las entradas de gasolina al mismo. Miraría las conecciones de los cables del regulador y el cable de la bujía pero tiene la pinta de ser el carburador...otra cosa que podrías mirar es que el botón rojo RUN de corte funcione bien. Suena una tontería pero ha presentado problemas a muchos usuarios. A ver que recomendaciones te pueden dar otros compañeros. Ya nos contarás si das con la falla. Un saludo

Quizá te sirva este hilo:
viewtopic.php?f=36&t=22400



.
Piaggio X8 250ie /Suzuki Burgman 400 L1 /Suzuki Burgman 650 L4
Avatar de Usuario
Luben
 
Mensajes: 1062
Registrado: 13 04 , 2009 11:00 pm
Ubicación: Berlin, Alemania

Re: Fallo arranque piaggio x9 125 evolution

Notapor docenetas » 20 07 , 2019 12:22 am

Hola. Bienvenido :smt006

Yo creo lo mismo que Luben, algo del carburador porque si ya has comprobado que hay chispa y al carburador le llega gasolina, solo falta la compresión para ponerlo en marcha.

Los carburadores de Piaggio no son ninguna maravilla, eso es bien conocido así que yo lo miraría todo bien. Lo primero que el starter funcione. A ver como esta la membrana, la boya que se mueva bien y la aguja que cierre bien. Limpiaría chicles y lo miraría todo bien. La bomba de aceleración yo creo que no tendría que influir para que arrancara pero ya que lo desmontas hay que mirarlo bien todo. La campana que haga bien el recorrido sin quedarse atascada, cosa que no es rara (por eso las motos grandes y ya también los scooter llevan 2 cables de acelerador por seguridad para que si el que tira no vuelve por lo que sea, con el otro al cerrar tu el gas te lo llevas a su sitio) Y también miraría que la aguja y el pulverizador estén bien. Yo vi una vez una aguja doblada que atascaba la campana. A saber como se puede doblar eso en un carburador pero lo he visto en una NRG de 50 de un compañero mío hace muchos años, igual que un carburador partido en dos, también en la moto del mismo compi (si lees esto Luis ya sabes que eres un manazas :grin: :grin: :grin:) También es bueno aclarar que esa moto estaba muy preparada con cilindro de 75cc y varias historias mas. Las 125 las pasaba como si estuvieran paradas y subía la A1 hacia Alcobendas tumbando la aguja :grin: :grin: pero con el motor de serie no tendría que pasar eso.

Otra cosa que miraría y que no es raro que sea eso es la tobera. Son como de goma y a veces se rajan pero no lo ves hasta que no las tocas y manipulas, las aprietas un poco y ves como se abre la raja pero sino las ves bien. Por ahí se puede meter aire que no debe empobreciendo la mezcla que es lo contrario que necesita el motor para arrancar.

Lo de la bujía, yo aunque viera chispa intentaría probar con otra a ver que pasa pero raro que sea eso si ves chispa. Tampoco esta de mas cambiar todo el cable ya que le vas a cambiar la pipa que a veces también viene el fallo por ahí. Ya sabes que no tiene mas misterio, sale de la bobina. De todas formas ya sabes que las bujías suelen traer el terminal extraible y si no vale con el gordo lo quitas y la metes sin el. Si va sin terminal no te va a entrar con el y si no lo llevas y la pipa es para terminal gordo pues no va a hacer contacto. Eso ya lo notas tu cuando la pones la pipa. Las que no llevan terminal notas como agarra en la rosca.

Lo del regulador, staror y bobina yo creo que no es nada de eso. El stator no tendría que influir para arrancar si la batería esta bien. Es lo que yo creo pero igual me equivoco y hace poco ha habido un compañero que tenía un problema igual y era el conector del stator. Yo cuando he roto alguno la moto ha ido teniendo cada vez menos fuerza en la batería hasta que no ha arrancado. He cambiado el último hace no mucho y pasó eso, igual que otras veces. Lo que notas es que tienes mal la batería y cuando compruebas que no carga, o bien es del regulador o bien del alternador (stator). Si tienes bien la batería yo me olvidaría de momento del stator y miraría otras cosas que es lo mas normal que sea por otra causa. Y la bobina igual, si la bujía tiene buena chispa es que la bobina funciona. A veces dan problemas cuando se calientan pero ese no es tu caso.

dino83 escribió:Tambien he pedido un comprobador de presion para verificar que esta bien


Esto supongo que te referías a la compresión. Esa sería la otra cosa a mirar si todo lo demás esta bien. Puede ser que alguna válvula no esté cerrando bien y por eso pierda compresión, o que se haya movido la distribución y tengas que hacer reglaje de válvulas. Eso lo vas a saber midiendo la compresión, como dices que vas a hacer. También puedes quitar la bujía y taponar el agujero con el dedo y darle al arranque para sentir si tiene o no compresión. Ya se que no es la manera correcta pero con algo de experiencia lo sabrás mas o menos. Si no tiene lo vas a notar enseguida.

Lo de meterle gasolina al cilindro yo lo he hecho en alguna 2T pero no se en un 4T si eso va a funcionar. Yo creo que si haces eso vas a ahogar el motor. Si lo ahogas así saca la bujía y dale un poco al arranque para que se mueva el motor y saque por ahí el exceso.

Para mi que la cosa va a ser alguna tontería pero a ver cual. Lo mas probable carburador. Y bueno ya sabes, cuando uno no da mas de si están los talleres para resolverte el problema…
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1583
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 20 07 , 2019 3:18 am

Muchisimas gracias por este recibiemiento , asi da gusto!!
A ver, hoy he desmontado el carburador, mañana si puedo le echare un ojo y lo limpiare. He probado por curiosidad el echarle limpiador de frenos en la entrada del cilindro a ver si hacia explosion o algo, pero nada de nada. No arranca!!
Por otro lado, me refiera a la compresion, si, eso es, a ver si me llega el manometro y lo miro. He puesto el dedo un poco, noto algo de aire pero no se realmente si sera suficiente o no, asique esperare a que llegue.
la verdad que la bujia da chispa, es mas, me ha pegado un buen chispazo en el dedo al relajarme un poco, jaja.
Cuando cogi la moto, la bateira estaba muerta, la he cargado para hacer la pruebas estas, tiene 12 voltios con algo, pero al estar muerta en un principio no descartaria que fuese el stator tambien, pero si en principio con la bateria cargada a tope, ahora mismo, aunque sea, deberia de arrancar. Tambien tengo pedida una bateria nueva.
Cuando limpie el carburador y lo monte, a ver que pasa.
Poco a poco a ver si doy con el problema.
Muchas gracias por echarme una mano.
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 20 07 , 2019 3:51 pm

A la guillotina le falta un trozo!!!
bufff, donde andara!!
Ahora tengo que abrir el motor para ver si esta ahi, y no me apetece mucho la verdad, pero bueno, es lo que toca.
Igual miro algun carburador de segunda mano?
que me aconsejais?
La tobera, para soltarla tiene una llabe de torx especial como con un pitorrito hacia fuera. Asique tendre que buscar esa llave tambien.
Ya os ire contando a ver como marcha el tema.
Un saludo
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 20 07 , 2019 4:07 pm

Ya he comprado un juego de torx con el agujerito en el medio, el juego que tenia, no tenian el roificio en el medio.
Tambien he visto que venden la campana y esta trae la guillotina, cuesta 25 euros, asique cogere una nueva.
Tambien voy a pedir la tobera de admision ya que esta un poco agrietada pero sin fisura profunda.
A ver si saco un poco de tiempo y abro el motor para ver si esta dentro el trozo de la guillotina.Me da pereza abrirlo por no perderle el punto al motor. Pero en fin, hay que hacerlo.
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor Luben » 21 07 , 2019 7:44 am

Bufff... si le falta un pedazo de la guillotina ahí tienes el problema, tendrás que abrir motor a ver como están las válvulas, culata,etc... es el mal de las X8-X9 carburadas, de los años 2004-2006 cuyos carburadores originales dieron problemas pero como vemos sabes usar la llaves así que adelante que tampoco es que sea un motor de Lamborghini, ya nos contarás para seguir aprendiendo por acá en el foro de todas las experiencias. Espero que el motor no esté tocado y que resuelvas la cosa pronto.


.
Piaggio X8 250ie /Suzuki Burgman 400 L1 /Suzuki Burgman 650 L4
Avatar de Usuario
Luben
 
Mensajes: 1062
Registrado: 13 04 , 2009 11:00 pm
Ubicación: Berlin, Alemania

Re: Fallo arranque piaggio x9 125 evolution

Notapor docenetas » 21 07 , 2019 12:09 pm

Hola.

Como te dice Luben, lo mas probable es que el motor tenga un buen estropicio. Vas a tener que abrirlo y seguramente cambiar cosas de la culata en el mejor de los casos, y en el peor habría tocado también cilindro y pistón. Alguna válvula y puede ser que también el árbol y balancines seguramente estén tocados.

Ese trozo que te falta se lo ha tragado el motor y al digerirlo ya te puedes imaginar lo que ha causado ahí dentro. Hasta que no abras el motor no lo vas a saber.

Lo que yo no haría es insistir mas en el arranque, el motor tiene ese trozo por ahí dentro y cuanto mas lo muevas mas cosas estás rompiendo, a parte de que con el dentro aunque pusieras otro carburador no va a arrancar mas ese motor.

Creo que por el foro se comentaba algo de alguna campana reforzada, por si lo quieres mirar para tu carburador si no quieres cambiarlo pero ahora lo primero sería valorar el destrozo que ha hecho ese trozo que se ha partido y ver si te interesa repararlo o cambiar de moto.

Lo siento que dicho así suena muy trágico pero es que es la verdad, en el foro podrás ver que este problema ya ha roto bastantes motores. Siempre pasa igual, se rompe un trozo de campana, se lo traga el motor y el destrozo depende de cuanto lo haya digerido pero siempre rompe cosas. A ver si hay suerte y en tu moto no ha destrozado muchas cosas y te lo sabes arreglar tu mismo.

Y en caso de cambiar de moto, no compres otra carburada, que sea de inyección siempre.
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1583
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 23 07 , 2019 1:15 pm

Hola
Ayer me llego el manometro para comprobar la compresion y no tiene nada de nada, me imagino que alguna valvula no cierra bien porque seguramente el trozo que falta de la guillotina se abra intentado escapar por ahi. Me lie a desmontar el motor del chasis y lo solte con la rueda.
Ahora soltare la rueda y subire el motor a una mesa para poder trabajar comodo con el.
Lo abrire y comprobare como estan las valvulas etc.
En otro hilo de esto foro he visto como tiene que ir calado el motor, con la marca del arbol de levas hacia arriba y con una marca que trae en la bomba del agua que situa el cigueñal.
Asique espero no tener problemas a la hora de montarlo despues.
Tengo el libro de taller por si acaso pero la verdad que no se ve muy claro.
Queria preguntaros si conoceis alguna pagina o tienda donde vendan repuestos para este modelo (piaggio x9 125 del 2006), ya que seguramente me haran falta alguna valvula, segmentos y ya de paso igual le cambio la correa y los rodamientos del variador y como no los filtros y aceite.
He visto alguna pero o no tienen stock o no tienen todo lo que necesito.
Ire comentando el desarrollo del despiece del motor y lo qur valla surgiendo y si doy como subir fotos, las pondre tambien.
Un saludete y muchas gracias
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor docenetas » 23 07 , 2019 5:48 pm

Hola.

Claro que no tiene compresión, el trozo de campana solo puede ir para adentro y lo primero que encuentra es la culata. Ya no tienes que mirar mas, ya sabes cual es el problema, ahora ya es lo que dices que vas a hacer, abrir el motor y valorar los daños. Haciéndolo tu es lógico que te interese arreglarlo porque solo vas a pagar el material.

Yo con lo que has hecho ya y dices que vas a hacer, cambiar aceite y filtros, aprovecharía y pondría los silentblock nuevos. Los que lleva el anclaje del motor al chasis. Es algo que miran en la ITV y si los tienes mal no la pasas, a parte la moto va mejor con ellos en buen estado y es algo que no valdrá mucho y ya que has sacado el motor no te va a costar nada ponerlos nuevos.

Paginas hay varias. https://www.easyparts-recambios.es/choo ... oters.html te dejo esa, buscas tu modelo y a ver si lo tienen.

Donde lo van a tener todo, sino es en el momento es en unos días es aquí http://www.beltranmotos.es/ Llámales y diles lo que necesitas y para que moto es. Recambio original.


Para subir fotos es muy fácil viewtopic.php?f=10&t=22315
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1583
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 23 07 , 2019 7:50 pm

Hola
Ya he soltado la rueda y puesto el motor en una mesita para poder meterle mano bien.
He encontrado las marcas, tanto la 4v y la del ventilador de la bomba del agua.El cigueñal da dos vuelta para cuando el arbol de levas da una sola, asique tendre que tener cuidado al calarlo despues aun teniendo las marcas, al ser cuatro tiempo , de ahi el diferencia en las vueltas.
De otro golpe sacare las valvulas a ver cuales estan jodidas. He comprobado el reglaje y esta mal tambien, en el manual pone que admision 0.10 y escape 0.15, las mias tienen todas mucho mas, jaja
Quizas del golpe recibido por el trozo que ha ido hacia dentro.
Paso alguna foto que he sacado a la motillo
Muchaa gracias por las direcciones facilitadas, les echare un ojo esta noche
Un saludo y gracias otra vez por estar al tanto del hilo.
Ya os voy contando el proceso
Ah, y me apunto el consejo se los sinemblock
Imagen
Imagen
Imagen
Imagen
Imagen
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 25 07 , 2019 12:15 pm

Hola
Ya he desmontado el motor y menuda preparada que tengo, pense que alguna valvula estaria mal, pero no se salva ninguna jajaja.
Ahora estoy sopesando si coger un motor entero de segunda mano o que hacer, porque las valvulas sueltas salen un dineral y hay que sumarle piston etc
Os paso unas fotos para que lo veais.
Se aprecia como el troco de la guillotina ha entrado dentro y se ha ido golpeando con todo lo que ha pillado .
Imagen
Imagen
Imagen
picture upload
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 25 07 , 2019 1:17 pm

Ah, ya de paso pongo un par de fotos de las marcas de calado del motor.
Imagen
Imagen
picture hosting
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Re: Fallo arranque piaggio x9 125 evolution

Notapor junillo » 26 07 , 2019 6:08 am

Jo pues menuda faena de campana.....

Has encontrado el trocito?

SLDS
Piaggio X Evo 2014
RANDOM_AVATAR
junillo
 
Mensajes: 130
Registrado: 16 11 , 2015 9:29 pm
Ubicación: mas allá que pa´cá

Re: Fallo arranque piaggio x9 125 evolution

Notapor dino83 » 26 07 , 2019 10:56 am

El trocito se puede apreciar como esta pegado y machacado en la culata.
RANDOM_AVATAR
dino83
 
Mensajes: 26
Registrado: 18 07 , 2019 11:41 pm
Ubicación: usansolo

Siguiente

Volver a X9

 Unimoto
 Siguenos
    

 Buscador



Búsqueda avanzada
 Traductor
Google
 reloj
 Equipo
Administradores
Janu
karrakuco

Moderadores globales
fenicio
Germen
Luben
 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados