X8 sin fuerza "SOLUCIONADO"

 
 Seguros

 Identificación
Identificarse
Nombre de Usuario:
Contraseña:
Olvidé mi contraseña
Reenviar email de activación
 
 
 
Registrarse
Condiciones de uso
Política de privacidad
 
 Menu Animado

X8 sin fuerza "SOLUCIONADO"

Notapor dogos » 09 04 , 2020 1:46 am

Buenas tengo una x8 street del 2006 con 13.000km
Me pasa que con la moto con el caballete puesto acelera bien y se revoluciona pero cuando la pongo en el suelo no tiene fuerza en llano y en las cuestas se queda.
La he cambiado hace poco todo el circuito de alimentacion ya que los tubos estaban cuarteados (bomba , filtro ,antirretorno y tubos)
Puede ser la transmision?
He revisado la membrana del carburador y no esta rota aunque no queda en su sitio perfecta para poner la tapa.
He quitado el filtro de aire( estaba seco) y parece q algo mejora pero poca cosa.
A ver si alguno puede ayudarme. Gracias
Última edición por dogos el 17 07 , 2020 1:19 am, editado 1 vez en total
Avatar de Usuario
dogos
 
Mensajes: 7
Registrado: 16 06 , 2011 11:00 pm
Ubicación: santurtzi

Re: X8 sin fuerza

Notapor Luben » 09 04 , 2020 8:26 am

Hola, yo te diría que primero descartes las fallas posibles de carburación, lo de la membrada que no queda perfecta está un poco raro, para luego irte a la transmisión. En la transmisión podría ser los pesos o uno de ellos, la correa no creo que de esa falla y el embrague sucio lo notarías con algunos tirones al arrancar o sonidos raros. No soy muy experto pero en la mayoría de los casos en ese modelo la falla viene del carburador. Qué tal está la bujía y la pipa?
A ver que opinan otros compañeros que te puedan dar una pista


.
Piaggio X8 250ie /Suzuki Burgman 400 L1 /Suzuki Burgman 650 L4
Avatar de Usuario
Luben
 
Mensajes: 1150
Registrado: 13 04 , 2009 11:00 pm
Ubicación: Berlin, Alemania

Re: X8 sin fuerza

Notapor junillo » 09 04 , 2020 10:34 am

Yo voto mas por alimentacion de combustible.

Revisa el filtro, carburador y esa membrana...

SLDS
Piaggio X Evo 2014
RANDOM_AVATAR
junillo
 
Mensajes: 183
Registrado: 16 11 , 2015 9:29 pm
Ubicación: mas allá que pa´cá

Re: X8 sin fuerza

Notapor jaimerc84 » 09 04 , 2020 2:11 pm

Posiblemente sea tema de carburación. Y si la menbrana no está bien hermética, le estará entrando aire por ahí, y ahoga bastante la mezcla aire gasolina, por lo que te irá muy mal. Esa puede ser tu falla. Luego continúa con la bujía, sácala a ver cómo está. Si la ves muy blanca, es que la mezcla es rica en aire (posiblemente la saques así). Si la ves muy negra, está quemando más gasolina de lo normal, por lo tanto, le entra poco aire y hay que girar media vuelta hacia la izquierda el tornillo de mezcla de aire (dudo que este sea tu caso).

Siguiente paso a chequear sería la transmisión. Para comprobar que el embrague no esté fallando, la moto en cuesta arriba debería subírtela sin problemas. Si ves que se revoluciona y no sube, entonces es que el embrague tengas las zapatas vencidas, gastadas o lo que sea. Por otro lado... con esos kms, si nunca has cambiado correa y rodillos de variador, ya toca, por lo que ni te lo pienses y cámbialo, notarás una mejoría notable.

Sigo apostando por tema de carburación. Revisa bien esa membrana para que no le entre absolutamente nada de aire a la mezcla. Y cambia el filtro del aire. Comprueba que el viejo no se haya cuarteado o roto, y parte de él, este taponando la entra a la tobera de aire hacia el carburador.
Avatar de Usuario
jaimerc84
 
Mensajes: 229
Registrado: 30 12 , 2018 4:42 pm
Ubicación: barcelona

Re: X8 sin fuerza

Notapor Tigrero » 09 04 , 2020 8:47 pm

A mi me pasó lo de la membrana en una 50cc 4t de mi hija. Abrí el carburador, de depresión, para subir la aguja y que anduviera un poco más, al montar pillé la membrana y la moto andaba menos de lo que poco que ya iba de por sí. Arrancaba perfecto, sobre el caballete movía bien la rueda (no hay resistencia), pero en marcha nada. La membrana tiene que entrar y apoyar sóla, sin historias.
Edito para añadir que compruebes, con el filtro de aire y su tobera quitados, aunque sea con un espejo, que la campana sube bien al abrir gas, probablemente necesites ayudas, pero lo suyo sería arrancar, frenar la rueda de atrás y acelerar para ver si sube la campana.
RANDOM_AVATAR
Tigrero
 
Mensajes: 61
Registrado: 09 10 , 2019 10:03 am
Ubicación: Cáceres

Re: X8 sin fuerza

Notapor jaimerc84 » 10 04 , 2020 2:03 am

Rectifico mi primer comentario en referencia a la menbrana. Confundí con otro tipo de carburador. Así que lo que dije en primer punto no tiene nada que ver con tu caso. Lo que sí deberías revisar son los chiclés. Puede que tengas alguno obstruido de darle poco uso a la moto y esté suministrando muy poca gasolina, ya que tendrás el agujerito minúsculo obstruído.
Avatar de Usuario
jaimerc84
 
Mensajes: 229
Registrado: 30 12 , 2018 4:42 pm
Ubicación: barcelona

Re: X8 sin fuerza

Notapor dogos » 10 04 , 2020 3:54 am

Luben escribió:Hola, yo te diría que primero descartes las fallas posibles de carburación, lo de la membrada que no queda perfecta está un poco raro, para luego irte a la transmisión. En la transmisión podría ser los pesos o uno de ellos, la correa no creo que de esa falla y el embrague sucio lo notarías con algunos tirones al arrancar o sonidos raros. No soy muy experto pero en la mayoría de los casos en ese modelo la falla viene del carburador. Qué tal está la bujía y la pipa?
A ver que opinan otros compañeros que te puedan dar una pista

Gracias por tu respuesta la membrana queda asi
https://drive.google.com/file/d/1q17OXF ... p=drivesdk
https://drive.google.com/file/d/1pyWTiT ... p=drivesdk
https://drive.google.com/file/d/1qDzcPR ... p=drivesdk
Avatar de Usuario
dogos
 
Mensajes: 7
Registrado: 16 06 , 2011 11:00 pm
Ubicación: santurtzi

Re: X8 sin fuerza

Notapor dogos » 10 04 , 2020 4:03 am

jaimerc84 escribió:Posiblemente sea tema de carburación. Y si la menbrana no está bien hermética, le estará entrando aire por ahí, y ahoga bastante la mezcla aire gasolina, por lo que te irá muy mal. Esa puede ser tu falla. Luego continúa con la bujía, sácala a ver cómo está. Si la ves muy blanca, es que la mezcla es rica en aire (posiblemente la saques así). Si la ves muy negra, está quemando más gasolina de lo normal, por lo tanto, le entra poco aire y hay que girar media vuelta hacia la izquierda el tornillo de mezcla de aire (dudo que este sea tu caso).

Siguiente paso a chequear sería la transmisión. Para comprobar que el embrague no esté fallando, la moto en cuesta arriba debería subírtela sin problemas. Si ves que se revoluciona y no sube, entonces es que el embrague tengas las zapatas vencidas, gastadas o lo que sea. Por otro lado... con esos kms, si nunca has cambiado correa y rodillos de variador, ya toca, por lo que ni te lo pienses y cámbialo, notarás una mejoría notable.

Sigo apostando por tema de carburación. Revisa bien esa membrana para que no le entre absolutamente nada de aire a la mezcla. Y cambia el filtro del aire. Comprueba que el viejo no se haya cuarteado o roto, y parte de él, este taponando la entra a la tobera de aire hacia el carburador.

Gracias por responder.
La bujia sale asi no se si se aprecia.
https://drive.google.com/file/d/1q3ZYDX ... p=drivesdk
El filtro del aire me he dado cuenta que falta un tapon que antes tenia
https://drive.google.com/file/d/1q9MWVK ... p=drivesdk
Avatar de Usuario
dogos
 
Mensajes: 7
Registrado: 16 06 , 2011 11:00 pm
Ubicación: santurtzi

Re: X8 sin fuerza

Notapor dogos » 10 04 , 2020 4:04 am

Tigrero escribió:A mi me pasó lo de la membrana en una 50cc 4t de mi hija. Abrí el carburador, de depresión, para subir la aguja y que anduviera un poco más, al montar pillé la membrana y la moto andaba menos de lo que poco que ya iba de por sí. Arrancaba perfecto, sobre el caballete movía bien la rueda (no hay resistencia), pero en marcha nada. La membrana tiene que entrar y apoyar sóla, sin historias.
Edito para añadir que compruebes, con el filtro de aire y su tobera quitados, aunque sea con un espejo, que la campana sube bien al abrir gas, probablemente necesites ayudas, pero lo suyo sería arrancar, frenar la rueda de atrás y acelerar para ver si sube la campana.

Gracias intentare eso que me dices pero no se si sere capaz :cry:
Avatar de Usuario
dogos
 
Mensajes: 7
Registrado: 16 06 , 2011 11:00 pm
Ubicación: santurtzi

Re: X8 sin fuerza

Notapor dogos » 10 04 , 2020 4:06 am

Tiene pinta que alguna vez en el taller le han dado algun tipo de pegamento a la membrana para que se quede en su sitio.
Avatar de Usuario
dogos
 
Mensajes: 7
Registrado: 16 06 , 2011 11:00 pm
Ubicación: santurtzi

Re: X8 sin fuerza

Notapor jaimerc84 » 10 04 , 2020 8:41 pm

La membrana a simple vista no parece que esté mal, pero darle pegamento?? no sé yo si lo habrán hecho. En caso de ser así... dudaría un poco de la reputación de ese taller. Esa membrana no se puede pegar. Tiene que encajar perfectamente. Debes poder sacarla y meterla sin ningún esfuerzo, y asegurarte de no ver ninguna pequeña raja por medio.
El tema de la bujía, la veo un poco oscura. No debería salir así. Eso es síntima de que estas quemando mucha gasolina y le entra poco aire a la mezcla. Si entiendes un poco del tema, busca el tornillo de regulación del aire en tu carburador y gíralo media vuelta a la izquierda, para que entre más aire a la combustión.
Aqui tienes un ejemplo de los colores de la bujía. Baja un poco la página y los veras:
https://m.forocoches.com/foro/showthread.php?t=4063762

El tema de la pérdida del tapón en el filtro del aire, no debe perjudicarte. Es un tapón donde deposita el sobrante del aceite del filtro del aire. Hay algunos filtros que vienen impregnados en aceite para atrapar más impurezas, y con el tiempo escurre algo y va a parar ahí. No te preocupes, pero lo ideal sería que taponases ese agujero con un trozo de servilleta o esponga, para que no entre mierda y atrape el posible aceite que escurra algun día, que es mínimo.
Avatar de Usuario
jaimerc84
 
Mensajes: 229
Registrado: 30 12 , 2018 4:42 pm
Ubicación: barcelona

Re: X8 sin fuerza

Notapor dogos » 11 04 , 2020 3:03 am

jaimerc84 escribió:La membrana a simple vista no parece que esté mal, pero darle pegamento?? no sé yo si lo habrán hecho. En caso de ser así... dudaría un poco de la reputación de ese taller. Esa membrana no se puede pegar. Tiene que encajar perfectamente. Debes poder sacarla y meterla sin ningún esfuerzo, y asegurarte de no ver ninguna pequeña raja por medio.
El tema de la bujía, la veo un poco oscura. No debería salir así. Eso es síntima de que estas quemando mucha gasolina y le entra poco aire a la mezcla. Si entiendes un poco del tema, busca el tornillo de regulación del aire en tu carburador y gíralo media vuelta a la izquierda, para que entre más aire a la combustión.
Aqui tienes un ejemplo de los colores de la bujía. Baja un poco la página y los veras:
https://m.forocoches.com/foro/showthread.php?t=4063762

El tema de la pérdida del tapón en el filtro del aire, no debe perjudicarte. Es un tapón donde deposita el sobrante del aceite del filtro del aire. Hay algunos filtros que vienen impregnados en aceite para atrapar más impurezas, y con el tiempo escurre algo y va a parar ahí. No te preocupes, pero lo ideal sería que taponases ese agujero con un trozo de servilleta o esponga, para que no entre mierda y atrape el posible aceite que escurra algun día, que es mínimo.

Buen aporte esa foto. Me la guardo. Revisare eso que me dices de la mezcla. La reputacion del taller esta perdida hace tiempo. La membrana tenia tipo silicona gris y tambien el carburador en la zona que encaja.
El meterme a intentar repararla viene del cabreo generado por varias visitas al taller en grua y varias supuestas limpiezas de carburador cambio de bomba filtro...
Y la gota que colmo el vaso fue sacarla del taller y al dia siguiente no arrancar y darme cuenta que el tubo de la gasolina que va del filtro al carburador estaba rajado por viejo , y tiraba gasolina que no veas.
Avatar de Usuario
dogos
 
Mensajes: 7
Registrado: 16 06 , 2011 11:00 pm
Ubicación: santurtzi

Re: X8 sin fuerza "SOLUCIONADO"

Notapor dogos » 17 07 , 2020 1:22 am

Bueno pues por fin he conseguido llevarla a un taller ya que no conseguia solucionarlo yo. Kit de embrague completo y parece que va bien. Esperemos que con esto pueda volver a disfrutarla.
Gracias a todos por la ayuda
Avatar de Usuario
dogos
 
Mensajes: 7
Registrado: 16 06 , 2011 11:00 pm
Ubicación: santurtzi


Volver a X8 - XEVO

 Unimoto
 Siguenos
    

 Buscador



Búsqueda avanzada
 Traductor
Google
 reloj
 Equipo
Administradores
Janu
karrakuco

Moderadores globales
fenicio
Germen
Luben
 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados